Only Ink Sign is working in Online Signature.

Major incident Amesto Online Services Online Signature
2022-06-21 09:34 CEST · 2 days, 4 hours, 48 minutes, 41 seconds

Updates

Resolved

Kjære alle Online Signature kunder!

Som tidligere kommunisert har Amesto i lengre tid vært i dialog med Signicat som leverer signaturløsningen Online Signature til SuperOffice. Målsettingen har vært å få på plass en ny samarbeidsavtale.

Vi har forventet å finne en løsning sammen med vår leverandør, men må dessverre konstatere at Signicat uten forvarsel, har valgte å stenge ned løsningen for digitale signeringer. Dette vil medføre at Online Signature ikke lenger kan benyttes. Signicat ønsker ikke en videre dialog, og dette betyr at løsningen dere har ikke vil fungere fremover .

Vi jobber med å få på plass en alternativ løsning, og kommer tilbake med mer informasjon i løpet av morgendagen. Våre dyktige konsulenter kan selvsagt hjelpe dere med å få på plass den nye løsningen.

Vi beklager ulempen dette medfører, men vil forsikre dere om at Amesto gjør sitt ytterste for å holde dere informert og sikre at nedetiden blir kortest mulig.

Evnt. spørsmål kan rettes til: kundesenter@amesto.no

Se denne besked online, https://infoamesto.via-em.com/a/plink/row/303261b5b3efbe3c92087eb87776ffeaa8bf92201e21ada0ab5e5bf234621b60a2ca4486277cac91d3ad73f65ed75dc7c68c.html

Amesto Apps Team

June 23, 2022 · 14:22 CEST
Investigating

Only Ink Sign is working in Online Signature.

Amesto Apps.

June 21, 2022 · 09:37 CEST

← Back