All online apps down.

Major incident Amesto Online Services DataSync Online DocArc Online EDS Online NPS for SuperOffice Online Signature PDF Manager Phone Integration PDF Conversion server
2021-11-29 13:17 CEST · 7 hours, 4 minutes, 32 seconds

Updates

Resolved

All Apps are up and running again. We are very sorry for any inconvenience it might have caused you. The breakdown seems to be caused by a fiber optic cable cut.

If you have any issues or questions, please don’t hesitate to contact us at support@amestoapps.com

AmestoApps

November 29, 2021 · 20:22 CEST
Update

It looks like they are a general network error at MS Azure. We are monitoring the system.

AmestoApps.

November 29, 2021 · 15:15 CEST
Issue

All apps are down, we are working on it.

AmestoApps

November 29, 2021 · 13:20 CEST

← Back