PDF server is down

Major incident Amesto Online Services Online Signature PDF Manager
2021-10-25 14:17 CEST · 41 minutes, 37 seconds

Updates

Resolved

PDF server is up and running again. Online Signature and PDF manager are useable again.

Amesto Apps

October 25, 2021 · 14:59 CEST
Issue

Our PDF conversion server is down, this means that when using PDF manager or Online Signature might fail. We need to close the system for debugging, PDF manager and Online Signature will be down for 1 hour from CEST 14:30

Amesto Apps.

October 25, 2021 · 14:22 CEST

← Back