PDF Conversion server unstable

Minor incident Amesto Online Services Online Signature PDF Manager
2021-10-20 14:48 CEST · 6 hours, 38 minutes, 40 seconds

Updates

Resolved

The server is stable, and all Apps are ready for use.

AmestoApps

October 20, 2021 · 21:26 CEST
Issue

Users of PDF manager and Online Signature might experience a timeout issue on some documents, but not all. We are working on getting the sever stable again.

AmestoApps

October 20, 2021 · 14:52 CEST

← Back