Service Tunnel Server seems to be down

Major incident Online Dashboard - Tunnel Server
5 minutes

Updates

Resolved

Service is back up.

September 21, 2019 · 10:07 CEST
Issue

Our monitoring system has found out the service Tunnel Server is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

September 21, 2019 · 10:02 CEST