Online Dashboard update service

Major incident Online Dashboard Online Dashboard - Tunnel Server
2021-02-17 14:35 CEST · 1 hour, 39 minutes, 21 seconds

Updates

Resolved

Online Dashboard update service is up and running.

Amesto Apps Team

February 17, 2021 · 16:15 CEST
Investigating

We are experiencing problems with the automatic updates of Online Dashboards. Until a fix has been applied, you can manually update the content of the dashboards. We apologize for the inconvenience.

Amesto Apps Team.

February 17, 2021 · 14:39 CEST

← Back