Online Dashboard updater service.

Minor incident Online Dashboard Online Dashboard - Tunnel Server
2021-02-15 15:05 CEST · 1 hour, 32 minutes, 47 seconds

Updates

Resolved

Data is now updating for Online Dashboard

Amesto Apps Team

February 15, 2021 · 16:38 CEST
Issue

Online Dashboard updater service is not stable, at this moment. We are working on it.

Amesto apps team.

February 15, 2021 · 15:09 CEST

← Back