PDF Manager is down

Major incident Amesto Online Services PDF Manager
2020-12-12 13:48 CEST · 2 days, 3 hours, 52 minutes, 41 seconds

Updates

Resolved

The software has been updated and is stable, We apologize for any inconvenience this may have caused. #AskMore Support@amestoapps.com

Amesto Apps Team

December 14, 2020 · 17:40 CEST
Update

We have rolled some old software out, but you might still get an error message but PDF manager can be used. We will have new software ready asap Monday 14-Dec. 2020.

Amesto Apps Team

December 13, 2020 · 19:27 CEST
Investigating

PDF manager is now working, but some customers might get an error message saying “ERROR: AccountApp entry with accountid:X and appid:X not found” this error message is harmless. Just go ahead and use the PDF manager.

Amesto Apps Team

December 13, 2020 · 15:11 CEST
Issue

PDF Manager is not working, will show an error message on the top of the window.

Amesto Apps Team

December 12, 2020 · 13:52 CEST

← Back