Software not updated! from 2020-12-03 22:08 CEST to 2020-12-08 21:28 CEST

Scheduled maintenance Amesto Online Services Online Signature
2020-12-03 22:08 CEST · 4 days, 23 hours, 20 minutes, 1 second

Updates

Resolved

New software released today for Online Signature with some bug fixing and back is “Author” on the Signicat Status tab.

Amesto Apps Team

December 8, 2020 · 21:28 CEST
Update

Software update, 08-12-2020, CEST 20:00 - 22:00 After the update, OnPrem users must use ?flush

Amesto Apps Team

December 8, 2020 · 12:08 CEST
Essential

We, unfortunately, had to stop upgrading of online signature due to technical issues. We will try again this coming weekend.

Amesto Apps Team.

December 3, 2020 · 22:18 CEST

← Back