Online Signature can't login or send.

Major incident Amesto Online Services Online Signature
2020-10-05 08:20 CEST · 3 days, 5 hours, 17 minutes, 45 seconds

Updates

Resolved

Online Signature is now working for Online SuperOffice CRM users. If you encounter any issues please let us know: support@amestoapps.com

Once more, Thank you for your patience.

Amesto Apps Team

October 8, 2020 · 13:38 CEST
Update

We have now located the error and will start making the needed changes.

Thank you for your patience.

Amesto Apps Team

October 8, 2020 · 11:52 CEST
Investigating

Online Signature is still not working properly with Online SuperOffice CRM Our development team is working hard to get this fixed. Thank you for your patience.

Amesto Apps Team

October 8, 2020 · 08:36 CEST
Investigating

Online Signature is still not working properly with Online SuperOffice CRM Our development team is working hard to get this fixed. Thank you for your patience.

Amesto Apps Team

October 7, 2020 · 12:10 CEST
Investigating

There are still some issues with Online Superoffice CRM users, using Online Signature, they will get some warning about USEC not valid when sending, We are working on it.

Amesto Apps Team

October 7, 2020 · 07:28 CEST
Investigating

Online Signature is still not working for Online SuperOffice CRM users, We are doing all we can to fix the error. Sorry for any inconvenience caused.

Amesto Apps Team

October 6, 2020 · 10:40 CEST
Investigating

There are still some issues with Online Superoffice CRM, we are working on it.

Amesto Apps Team

October 5, 2020 · 13:21 CEST
Update

Software update at CEST 12:45 to 13:00, Online Signature won’t work while updating.

Amesto Apps team

October 5, 2020 · 12:27 CEST
Update

Software update at CEST 10:30 to 10:45, Online Signature won’t work while upgrade.

Amesto Apps Team

October 5, 2020 · 10:12 CEST
Investigating

Online Signature may not work for some users. only apply for users who use Online SuperOffice CRM. We are working on it.

Amesto Apps Team

October 5, 2020 · 08:32 CEST

← Back