Online Signature with SuperOffice CRM Online

Major incident Amesto Online Services Online Signature
2020-10-02 12:29 CEST · 4 hours, 4 minutes, 48 seconds

Updates

Resolved

The issue is solved and Online Signature is up and running.

Amesto Apps Team.

October 2, 2020 · 16:33 CEST
Investigating

Only apply for Online SuperOffice CRM users, Some users are experiencing errors when sending a document, Like USEC key is no longer valid, we are working on it.

Amesto Apps Team

October 2, 2020 · 12:55 CEST

← Back