Service Online Dashboard seems to be down

Major incident Online Dashboard
4 minutes

Updates

Resolved

Service is back up.

June 30, 2019 · 06:08 CEST
Issue

Our monitoring system has found out the service Online Dashboard is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

June 30, 2019 · 06:04 CEST