PDF Conversion of Visio files fails.

Minor incident AmestoApps Online Services PDF Manager PDF Conversion server
2024-06-09 23:37 -11 · 5 hours, 21 minutes

Updates

Resolved

Converting of MS Visio files works again.
Sorry for the inconvenience.

Amesto Apps Team

June 10, 2024 · 04:55 -11
Investigating

Conversion of Visio files fails.
we are investigating the issue.

Amesto Apps Team.

June 9, 2024 · 23:37 -11

← Back