Unable to convert MS Visio files

Minor incident AmestoApps Online Services PDF Manager
2024-02-19 08:52 CEST · 1 hour, 16 minutes

Updates

Resolved

Resolved, it’s possible to convert MS Visio files again.

Amesto Apps Team.

February 19, 2024 · 10:08 CEST
Investigating

It’s not possible to convert MS Visio files at this point, we are investigating.

Amesto Apps Team

February 19, 2024 · 08:52 CEST

← Back