Excel to PDF fails

Minor incident AmestoApps Online Services PDF Manager PDF Conversion server
2023-10-12 19:03 -11 · 5 days, 6 hours, 47 minutes

Updates

Resolved

Convert to PDF from Excel is now 100% up and running.
Conversion speed for spreadsheets has also been improved in this update.

Amesto Apps Team

October 18, 2023 · 01:47 -11
Update

Our PDF conversion server is updated and you can start converting Excel documents again.
Note that the “drag & drop” to re-order sheets isn’t working just yet, we expect it to work tomorrow.

Amesto Apps Team

October 16, 2023 · 20:41 -11
Update

The issue has been located, and we are working on a solution.
We expect it to be solved within 1-2 days.

AmestoApps Team

October 15, 2023 · 20:06 -11
Investigating

Conversion of Excel to PDF is unstable, we are working on it.

Amesto Apps team

October 12, 2023 · 19:03 -11

← Back