Online Signature with Online SuperOffice fails.

Major incident AmestoApps Online Services
2020-06-14 20:20 -11 · 3 hours, 28 minutes

Updates

Resolved

Online Signature with SuperOffice CRM Online is up and running again.

Amesto Apps Team

November 4, 2021 · 04:24 -11
Investigating

Online Signature with Online SuperOffice is still with errors, we are working on it.

Amesto App Team.

November 4, 2021 · 04:24 -11
Issue

All customers with Online SuperOffice will experience that Online Signature will fail, and it’s due to technical issues at SuperOffice. More information will come asap.

Amesto Apps Team.

November 4, 2021 · 04:24 -11

← Back