Visio files can't be PDF converted.

Minor incident AmestoApps Online Services PDF Manager
2023-06-08 21:28 -11 · 1 hour, 2 minutes

Updates

Resolved

Visio PDF conversion is up and running again.

Amesto Apps Team.

June 8, 2023 · 22:29 -11
Investigating

You can’t convert Visio files to PDF, other file format works fine.
We are working on it.

Amesto Apps Team.

June 8, 2023 · 21:28 -11

← Back