PDF server restarted.

Minor incident AmestoApps Online Services PDF Manager
2023-06-06 02:19 -11 · 7 minutes

Updates

Resolved

PDF server is running again.

June 6, 2023 · 02:26 -11
Issue

PDF Server has been restarted due to some errors and is up and running again.

Amesto Apps Team

June 6, 2023 · 02:19 -11

← Back