NPS App is unstable

Minor incident AmestoApps Online Services NPS for SuperOffice
2023-04-26 20:41 -11 · 5 days, 34 minutes

Updates

Resolved

NPS is updated and stable again.

Amesto Apps Team

May 1, 2023 · 21:10 -11
Update

The issue with NPS App has been found, and we are working on a solution.

Amesto Apps. Team

April 29, 2023 · 18:49 -11
Monitoring

The NPS app is stable but can be a bit slow when loading data.
We are working on it.

Amesto Apps Team

April 26, 2023 · 23:42 -11
Investigating

Our NPS.Today app for SuperOffice is unstable and you might get unexpected errors when clicking on the tabs in SuperOffice or in the AOS portal.
We are working on it.

Amesto Apps team

April 26, 2023 · 20:41 -11

← Back