AOS / Apps can't connect to SuperOffice

Major incident Amesto Online Services DataSync Online DocArc Online EDS Online NPS for SuperOffice PDF Manager Phone Integration Amesto Insight(Power Bi for SuperOffice)
2023-02-10 09:06 CET · 1 hour, 35 minutes

Updates

Resolved

Apps are up and running again, e.g. see more at
https://status.superoffice.com/

Amesto Apps

February 10, 2023 · 10:42 CET
Investigating

Currently SuperOffice Online is having some issues and it seems AOS is affected by it and therefore can’t connect to SuperOffice Online, therefore AmestoApps will not work, we are on the case.

Amesto Apps team

February 10, 2023 · 09:15 CET

← Back