Not possible to convert VSD or VSDX files. (Visio files)

Minor incident Beezy365Apps Online Services PDF Manager PDF Conversion server
2022-11-04 04:02 -11 · 5 days, 16 hours, 44 minutes

Updates

Resolved

It is now possible to convert Visio files.

Amesto Apps Team

November 9, 2022 · 20:46 -11
Investigating

At this point, you can’t convert VSD or VSDX files.
We are working on it.

Amesto Apps Team

November 4, 2022 · 04:06 -11

← Back